Wanted: Lista kompatybilności wersji

Popularnym tematem w zgłoszeniach jest np. “co zrobić aby gracze mogli łączyć się z wersji gier 1.7 i 1.8” itp.

Sądzę że przydałaby się lista kompatybilności zakresu wersji serwera oraz klienta plus różne obejście poprzez np. bungee cord.

Ktoś się podejmie? :slight_smile:

Listę kompatybilności postaram sie napisać jeszcze dzis wieczorem.
Postaram sie także napisać poradnik na temat serwera na tzw “dwie wersje”.

Hmm wyprzedziłbym cię ale aktualnie mam wolne od ataków i nie musze nic grzebać przy swoim serwerze staram się skonczyć paczkę dla lvlupo :slight_smile:

1lajk

Tak jak wspominałem, listę kompatybilności zrobiłem.

Czy o to chodziło?

1lajk

Tak, wielkie dzięki :blush: