VPS pod server Minecraft

Hej!
Wiem ze tych tematów było sporo ale ciężko mi określić w końcu jaki VPS wybrać, server będzie pod PvP 1.8.8 z worldborderem okolo 2x2k kratek wiec świat nie będzie duży, wersja servera 1.8.8 pluginy podstawowe takie jak essentials, funnyguilds,authme,worldedit,worldguard, łacznie 39 pluginów gdzie większość to jakies duperele typu skrzynki i inne takie. Na start będziemy mieli koło 50-100 graczy i nie wiem czy oferta “7GB RAM UpRyze Turbo” poradzi sobie żeby to pociągnąć czy zainwestować już w mocniejszy, jak wygląda tutaj zabezpieczenia przez atakami DDoS? Minecraft jest znany z tego ze pełno dzieciaków atakuje z lewych stron takie mniejsze serwery. Z góry dziękuje i pozdrawiam

Przy ilości graczy oraz przy atakach ddos najważniejszy jest procesor, a taki serwer z 1 CPU najlepiej sobie nie poradzi ale możesz spróbować. Jeśli chcesz się zabezpieczyć przed atakami ddos weź sobie dodatkowo TCPShield, bo z czego co wiem udp game nie jest pod minecrafta

Game nie działa tylko po UDP a minecraft jest wspieraną grą

List of compatible games and applications:
Half-life, Team Fortress Classic, Counter-Strike 1.6, Counter-Strike: Source, Half-life Deathmatch Classic, Half-life 2, Half-life 2: Deathmatch, Day of Defeat, Day of Defeat : Source, Left 4 Dead, Left 4 Dead 2, Team Fortress 2, Counter-Strike : Global Offensive, Garry’s Mod, Grand Theft Auto, San Andreas Multiplayer SA:MP, Multi Theft Auto San Andreas MTA:SA, TrackMania (+ TCP protocol), TrackMania 2 (+ TCP protocol), ShootMania Storm (+ TCP protocol), Minecraft pocket edition, Minecraft, ARK : Survival Evolved, RUST, Teamspeak, Mumble.

2 polubienia

Serwery Minecraft wymagają przynajmniej 2 wątki procesora. Nigdy nie stawiaj serwera na starej wersji silnika, im starszy silnik tym więcej błędów i luk w bezpieczeństwie. Jeśli tak bardzo chcesz zachować stary system walki który polega na torturowaniu myszki lub cheatowaniu to możesz zainstalować plugin oldcombatmechanics, a jeśli chcesz wpuszczać graczy na starych wersjach gry to istnieje viaversion, ale nigdy nie instaluj starego silnika.

6 polubień

Z tego co pamiętam w pluginie ViaVersion, ViaBackwards lub ViaRewind była możliwość włączenia starego systemu walk