Uwaga nowy crasher

Tagi: #<Tag:0x00007f159fd4f240> #<Tag:0x00007f159fd4f178> #<Tag:0x00007f159fd4f0b0>

Witam. Chciałbym ostrzec właścicieli / techników przed nowym crasherem na client ts3. Polega on na wysłaniu kilku znaków które powodują “Buffer Overflow Vulnerability”. Proponuje tymczasowo zablokować możliwość pisania użytkownikom na pw oraz na czacie.

//Edit łatka na crashera na wersji 3.0.19

4 polubienia

Ale dobre pocieszenie nie działa on na tych co mają clienta ts3 na linux’ie :wink:

Działa tylko na clienta ts3 windows 3.0.19 (01.04.2016 11:48:51)

3 polubienia

//edit2 (info, usunąłem crasher)

Polecam pobrać starą wersję ts3

http://chomikuj.pl/adzio120012/Programy/Team+Speak+3/TeamSpeak3-Client-win32-3.0.18.2,5155697353.exe(executable) (32 bit)

1 polubienie

Mogłeś nie udostępniać :stuck_out_tongue:
A i polecam an przyszłość podawać oficjalne linki bo ja już się nauczyłem aby nie pobierać nieznanych exe :slight_smile:

Oficjalny DL klienta teamspeak wersji 3.0.18.2
http://dl.4players.de/ts/releases/3.0.18.2/

1 polubienie

@Fallen Miałeś racje, bez sensu podałem, mogłem trochę pomysleć, usunąłem :smiley:

Działa. Dzięki wielkie :slight_smile:

1 polubienie