Spawnery skyblock

Prawie wszystko działa normalnie kupują gracze spawnery w sklepie, ale nie mogą ich postawić jakie permisje są do tego? :frowning:

Jaki komunikat mają kiedy próbują go postawić?

Takie coś…

Jaki plugin odpowiada za spawnery?

Plugin EconomyShopGUI

A możesz ustawić w pluginie, aby EconomyShopGUI nie miał odpowiadać za spawnery?
Zamiast PermissionsEx użyj LuckPerms, bo możesz łatwo “tabować” permisje, przez co nadawanie ich jest łatwiejsze.

Kurcze nie moge luckperms, bo się baguje mi z innymi pluginami i tyle.

Dodaj luckperms i zmigruj ustawienia z pexa, jeżeli nie będzie działać oznacza że, coś źle masz ustawione. (LuckPerms)

https://gpplugins.gitbook.io/economyshopgui/file-configuration/config.yml#spawners-compatibility
Zainstaluj SilkSpawners, może problem zniknie.

A nie możesz podać mi jak to naprawić z spawnerami? :frowning:

No o ile się nie mylę, musisz zainstalować SilkSpawners: https://www.spigotmc.org/resources/silkspawners-★-ready-to-rock-1-8-1-16-5-supported-★.7811/, aby to on przejął priorytet zarządzania systemem spawnerów. Nie wiem też dlaczego LuckPerms Ci nie działa, wyślij logi z konsoli.

A możecie mi po prostu wysłać permisje do tych spawnerów? :frowning:

No właśnie na wiki nie mogę znaleźć informacji o tym.

Jak ja postawiłem spawner to takie coś się wyświetla, a mam opa

Weź nie próbuj używać domyślnej metody spawnerow w EconomyShopGUI, jest ona źle udokumentowana jak poprzedni user napisał.

Pobierz SilkSpawners, daj odpowiednie permisje i miej sprawę z głowy.