Pterodactyl pomoc

Potrzebuje pomocy w zainstalowaniu Pterodactyl prosze o pomoc

Spróbuj jak najdokładniej opisać swój problem

nie moge zainstalowac

Na jakim etapie występują problemy, jakie komunikaty się pojawiają?

nie wiem jak sie to robi pomozesz

Zawsze gdy prosisz o pomoc, upewnij się czy nie ma już takiego tematu na forum. W tym przypadku takowy jest:

W razie dokładniejszego problemu śmiało pisz :slight_smile:

1 polubienie

Możesz użyć tego

To poradnik do starej wersji panelu lepiej mój poradnik dać

nie ma sensu używać “tutoriali” możesz zainstalować 50 razy szybciej za pomocą bash <(curl -s https://pterodactyl-installer.se)

Tak ale to instaluje ci AIO więc nie wiesz gdzie co i jak ci zainstaluje.

a moze mi ktos to zainstalowac

@DeyMe my tu pomagamy, nie wyręczamy ¯_(ツ)_/¯
Napisz czego nie rozumiesz - wyjaśnimy / pomożemy!

zainstalowalem i mam to * WARNING: Virtualization: lxc detected.

  • WARNING: Unsupported type of virtualization detected. Please consult with your hosting provider whether your server can run Docker or not. Proceed at your own risk.

  • ERROR: Installation aborted!

Z tego błędu wynika, że twój VPS jest uruchomiony na wirtualizacji LXC. Do działania dockera, czyli systemu kontenerów w których uruchamiane będą serwery gier zarządzane przez panel, wymagana jest pełna wirtualizacja KVM, na przykład taka z lvlup:
https://www.lvlup.pro/pl/oferta/vps-kvm/
(jak klikniesz na mój awatar znajdziesz kod rabatowy)

Czy ten błąd wyskakuje przy instalacji panelu czy wingsów?

LOL przecież wiadomo że się instalują wymagane pakiety a panel do /var/www/pterodactyl