Problemy z łączeniem się na serwer TeamSpeak3

ts3
Tagi: #<Tag:0x00007f343c98f518>

#1

Witajcie,

Od kilku godzin mam problemy z serwerem, ponieważ użytkownicy nie mogą się połączyć. Ja mogę, niektórzy użytkownicy też mogą ale są wyjątki, którzy już nie mogą się połączyć i jest to większa ilość użytkowników, którzy nie mogą się połączyć. Dodam dodatkowo, że nawet przez IP numeryczne nie można się połączyć, więc no nie… To nie DNS.

  1. Porty odblokowane,

  2. Brak błędów w logach,

  3. Firewall wyłączone

Może miał ktoś podobny problem i jest w stanie rozwiązać mój problem?

Dziękuje,
`.Łukasz.


#2

Czy próbowałeś restartować serwer VPS?


#3

Tak


#4

Gdzie masz kupionego VPS i jaki pakiet?


#5

Dedyk ovh.


#6

Sprawdź filtrację UDP


#7

Zaktualizuj serwer


#8

Serwer zaktualizowany do najnowsze wersji 3.5.0
Spróbuj się połączyć ip: teesik.pl


#9


Hmm wygląda jakby serwer w ogóle nie działał, ale z tego co widzę na podglądzie xbota to teoretycznie działa


#10

Sprawdź firewall, czy filtrację UDP


#11

Ewentualnie próbował bym przeinstalowac serwer


#12

firewall jest wyłączony a co ma do tego filtracja udp skoro nawet jej nie używam.
Przeinstalować serwer? Ehh…

Niech ktoś inny się wypowie.


#13

Coś blokuje ruch jeżeli serwer działa poprawnie


#14

No tyle to wiem tylko co… i co mam zrobić


#15

Mam pomysł, może wydawać się dziwny ale nie zaszkodzi spróbować. Zaktualizuj czas na serwerze z Polską i włącz synchronizację czasu na pc


#16

#17

Thu 29 Nov 12:25:46 CET 2018


#18


Spróbuj zaktualizować u siebie na pc


#19

Jak to nie zadziała to albo blokuje jakiś filtr, albo pokusił bym się o reinstalacje ts3 na serwerze


#20

Ale ja się mogę połączyć ale już użytkownicy, którzy łączyli się na serwer aż do momentu, jak nie zrobiłem restartu VPS. Od momentu restartu, są takie problemy