Problem z WinSCP

logowanie
Tagi: #<Tag:0x00007f33ab2b8280>

#1

Loguje sie do winscp jako user i nie mogę tworzyć katalogów. Chcąc zmienić hasło w programie putty do użytkownika root nie da się bo gdy wpisuje 2 razy nowe hasło a potem loguję się do winscp jako root to wyskakuje błąd z hasłem. Prosze o pomoc.


#2

@Matruz Proszę się zapoznać z tym


#3

Przeczytałeś w ogóle co dostałeś jako informacje zwrotną po zakupie VPSa?

[quote]Aby zmienić hasło po zalogowaniu używając komendy passwd. Domyślnie instalowany system operacyjny to Ubuntu 14.04 64bit.
Aby zalogować się na konto root należy najpierw zalogować się na konto user a następnie użyć komendy sudo su
Więcej przydatnych informacji odnośnie korzystania z usługi można znaleźć pod adresem:
https://lvlup.pro/wiki[/quote]

Musisz użyć komendy sudo su aby otrzymac uprawnienia root :slight_smile:


#5

Chodzi mi tutaj głównie o to iż chciałbym wgrać pliki do serwera minecraft na vps’a poprzez WinSCP, ale gdy próbuje je wrzucić to wyskakuje:
Brak dostępu
Kod błędu: 3
Komunikat błędu serwera: Permission denied
Te permitrootlogin czy jakoś tak zamiast without-password na yes w sshd config zmieniałem.


#6

Zrestartuj ssh oraz wejdź na użytkownika root poprzez usera i zmień hasło an koncie root i możesz się zalogować :slight_smile:


#7

Robie tak:

  1. /etc/init.d/ssh restart
  2. Jestem na userze i wpisuje sudo su i wpisuje hasło
  3. Wpisuje passwd i 2 razy nowe hasło
    Potem wchodze do winscp i chce wejść jako root, ale pisze brak dostępu, a jak sie zaloguje do winscp jako user to mi wyskakuje to co wcześniej z brakiem permisji

#8

TO DZIAŁA!!! DZIĘKI WIELKIE! COŚ ŹLE ROBIŁEM WCZEŚNIEJ ALE TERAZ JEST OK


#9

Jeszcze jedno. @adminek153 zrobiłeś poradnik jak stworzyć serwer mc i jest tam komenda chmod a+rvx start.sh, ale wpisując ją wyskakuje mi chmod: invalid mode: a+rvx


#10

Powinno być a+rwx a nie a+rvx


#11

Ok już poprawiłem. Jak mam 4gb ram to zamiast 1024M powinienem wpisać 4096M co nie?


#12

Nigdy nie podawaj wartości maksymalnej, daj 3500mb


#13

Faktycznie literówka - mój błąd. Juz naprawione :slight_smile:


#14

Mam problem z uruchomieniem serwera. Nic sie nie dzieje


#15

Może eula.txt :wink: