Problem z VPS KVM

vps
kvm
Tagi: #<Tag:0x00007f149ee48a90> #<Tag:0x00007f149ee48748>

#1

Mógłby ktoś mi wytłumaczyć jak poradzić sobie z tym VPN KVM. Słyszałem że instaluję się proxmox, tylko że nie wiem jak? Może mi ktoś napisać jak się odnaleźć?


#2

VPS* VPS =/= VPN :wink:

Przez panel Proxmox można m.in. zainstalować system na vpsie, lecz nie jest to konieczne (w panelu masz opcje przeinstalowania systemu).


#3

Jak zainstalować tego proxmox? Chodzi mi o używanie konsoli żeby tam wszystko po wgrywać itp.


#4

I czy ja muszę akurat tego proxmox’a używać? Mogę coś innego?


#5

Tak, możesz cokolwiek, co posiada obsługę SSH. Nawet windows 10 posiada tą opcję (po wejściu w wiersz poleceń wpisujesz ssh), jeśli jednak nie masz windowsa 10 to polecam putty.


#6

tylko że jak odpalam putty to jest napisane że nie połączono z serwerem więc jest coś nie tak…


#7

Może nie wpisujesz poprawnego ip? Pokaż screen


#8

image Takie coś jak odpalam w consoli


#9

Czy VPS jest uruchomiony?


#10

Jest spora szansa że źle wpisujesz lub wklejasz hasło. PuTTY jest takie “specyficzne” że gdy użyjesz skrótu ctrl+v to nie wklei to hasła poprawnie, najlepiej użyć PPM w tym polu albo skorzystać z czegoś innego niż PuTTY.

Jeśli reinstalowałeś system poprzez panel klienta to upewnij się że wklejane hasło jest z dobrego maila (czyli z tego późniejszego).


#11

Wszystko jest dobrze i te sprawy a dalej pokazuje to samo + jak pinguje serwer to nie reaguje


#12

Wygląda na to, że nie włączyłeś serwera.


#13

Pokaż zdjęcie z panelu (chodzi o box z adresem IP). Może coś źle wpisujesz? Błąd z putty wygląda na błędny adres serwera.


#14

Proszę o zamknięcie tematu już wszystko się wyjaśniło


#15

A możesz wytłumaczyć co było powodem problemu? :slight_smile: To może pomóc w przyszłości innym użytkownikom.


#16

Ten temat został automatycznie zamknięty 32 dni po ostatnim wpisie. Tworzenie nowych odpowiedzi nie jest już możliwe.