Problem z uruchomieniem TS3

teamspeak
Tagi: #<Tag:0x00007f343b4e3ec0>

#1

Mam problem ponieważ działał normalnie ts3, zacząłem instalować serwer FIVEM stwierdziałem zrestartuje VPS ale pierwsze w AIMPANEL wyłączę ts3. Ok wykonałem to ale gdy włączam ts3 przez AIMPANEL niby chodzi ale nie mogę się połączyć z nim i mam takie coś w konsoli jak to naprawić ktoś coś?


#2

Spróbuj przeinstalować serwer TS3.


Najpierw wyłącz serwer TS3, następnie, aby nie zgubić kanałów, rang, avatar-ów, musisz skopiować następujące pliki lub/i foldery:

Plik: ts3server.sqlitedb
Folder: files

Możesz oczywiście skopiować co chcesz, ale te pliki są najważniejsze.
Usuń serwer TS3 z panelu, a następnie go ponownie dodaj.
Jeżeli dalej błąd będzie się powtarzał, napisz to nam :slight_smile:


#3

A mam pytanie a ikonki rang zostaną?


#4

Dobra powiem tak ogolnie to chyba coś z plikami się stało bo gdy stworzę nowyego TS3 to działa ale jak przegrywam to pliki to już nie da rady dołączyć


#5

Widać jakiś komunikat o wadliwych kanałach i, że zostaną usunięte :wink:


#6

“unable to open licensekey.dat falling back to limited functionality” - błąd z licencją usuń licke i spróbuj odpalić :slight_smile:


#7

Ok wrócę do domu postaram się to zrobić ale to uszkodził się plik na 100% ts3server.sqlitedb


#8

Nie musi to być błąd z licencją, ponieważ ten komunikat pokazuje się ZAWSZE, jeżeli nie ma pliku licencji.
Po drugie, można zauważyć, że jest to WARNING, a nie ERROR, więc to nie jest powód, dla którego serwer TS3 miałby nie działać.


#9

Dokładnie dlatego właśnie też się zdziwiłem co to ma do tego :smiley: