Problem z rozszerzeniami php

Witam mam problem z rozszerzeniami do php. Zainstalowałem je i dalej mi pokazuje ze ich nie ma. Może ktoś wie co trzeba dalej zrobić. Zielony jestem w to.

Na pewno zainstalowałeś je do wersji php, która cie interesuje? I czy włączyłeś je komendą phpenmod?

3 polubienia

Nie włączałem a instalowałem komenda znaleziona. A jak je włączyć ?

image

Być może moduł błędnie zainstalował się do innej wersji php.
Jeśli używasz apt, to spróbuj apt install php8.0-xml php8.0-gd a następnie je włącz i zrestartuj serwer www.