Problem z php na vpsie

Mam problem z php na vpsie, otóż wszystkie skrypty z rozszerzeniem .php nie wczytują się, wyświetla się kod skryptu. Po zakupie wszystko działało tak jak trzeba, po około dwóch godzinach strona przestała wczytywać index i inne pliki w php. Phpmyadmin również przestało czytać index.
Po reinstalacji i zainstalowaniu php wraz ze wszystkimi dodatkami phpmyadmin i strona wyświetlają kod skryptu, reinstalację próbowałem robić ok. 6 razy.
Pracowałem na Debianie 7 x64.

Masz wszystko zaktualizowane?
(apt-get update && apt-get upgrade)
Masz najnowszą wersję apache i innych?
Wyskakuje ci jakiś błąd w logach?

Problem rozwiązany, ale dzięki za pomoc.

Jeśli rozwiązałeś problem to byłoby super jeśli podałbyś rozwiązanie, pomoże to innym w przyszłości :slight_smile:

1 polubienie