Problem z essentials kit - "Ten zestaw został źle skonfigurowany"

Siemka to znowu ja!
Niestety essentials się pozmieniał no i troszku jestem do tyłu.
A więc do rzeczy.

Kawałek kodu na kity (spacje są na 100% dobrze):
vip:
delay: 900
items:
- 310 1
- 311 1
- 312 1
- 313 1
- 276 1
- 278 1
- 279 1
- 277 1
modernvip:
delay: 900
items:
- 310 1 sharpness:5 fire_aspect:2
- 311 1 efficiency:5 fortune:3
- 312 1 efficiency:5 fortune:3
- 313 1 efficiency:5 fortune:3
- 276 1 protection:4
- 278 1 protection:4
- 279 1 protection:4
- 277 1 protection:4

Vip działa a ModernVip nie.
Proszę o pomoc! Z góry dziękuję.

Przekroczyłeś maksymalny poziom ochrony. Nie może być większy niż III.

Przecież maksymalny poziom ochrony to 4.

To przez te enchanty xD
Poczytaj tutaj: http://ess.khhq.net/wiki/Command_Reference/Kits
Oraz napisz, co pisze w konsoli oraz graczowi, gdy ten kit mu nie działa.

@happi
Pomyliłem z unbreakingiem, nie wiem dlaczego :stuck_out_tongue:

zmień to na “fire”
(zakładam, że nie próbujesz nadawać enchantów które nie należą do tego typu itemu - nie sprawdzałem id)

Dokładnie.
@MisterPawlak

W essentials są inne nazwy enchantów, wpisz na serwerze na jakiś itemek komende “/enchant protection 1” to napisze ci inną nazwę enchantu, ją zastostuj w configu.

[18:58:23 WARN]: [Essentials] Enchantment DAMAGE_ALL: Specified enchantment cann
ot be applied to this itemstack

1 polubienie

Timo dzięki!
Było to spowodowane, ze pomyliłem id.
No to włączyłem usafe-enchantments wziąłem zestaw a tam zbroja z zakletym ogniem i ostroscia xd. No to już wszystko działa. Oczywiście opcję unsafe-enchantments wyłączyłem :smiley:

1 polubienie