Ping serwera teamspeak

Witam.
Mam dziwny problem.
Mam VPS KVM na LVLUP.PRO i na nim trzymam server teamspeak.
Wszystko jest okej lecz jak nikogo nie ma na serwerze to server ma 0 pingu, a jak np. jest 1 osoba i ona ma 1000 pingu to server tez ma ~1000 pingu.
Wie ktoś czemu tak jest?.
Nigdy tak nie miałem na innych hostingach.

A jak sprawdzasz ten ping jak nie wiesz to to pomoże

A tu jak to wygląda ( interesuje Cię kolumna Last ( ping )

1 polubienie

To chyba nie dobrze jak serwer ma 0 pingu D:

Dobra, żarty żartami - ale teraz na poważnie. Wykonaj to, co napisał @LinGruby, i nam to podeślij. Jeśli będzie wszystko ok, to wg. mnie jest ewidentnie wina oprogramowania, albo ktoś Ciebie atakuje zapewne jakimiś exploitami. Wtedy jeśli masz nieaktualną wersje serwera, to zaktualizuj do najnowszej. Powinno śmigać.

1 polubienie

Raport mtr: http://screenshot.sh/n8eHDMfrlYnKk
Mam najnowsza wersje serwera.
Nikt mnie nie atakuje żadnymi exploitami.

Tutaj ss jak serwer ma 0 pingu: http://screenshot.sh/mGXP0FuySFFI2
A tutaj jak ja miałem 1k pingu i serwer w tym samym czasie tez zmienił ping i miał 1k: http://screenshot.sh/oAzC3EYXHsjYw

Średnia wartość pingu to średni ping wszystkich osób na serwerze:

Jedna osoba - 1000ms
Druga osoba - 50ms

Gdy tylko pierwsza online:
1000/1=1000 średniego pingu
Gdy dwie:
1050/2=525 średniego pingu
Gdy nikogo:
Nie ma z czego liczyć, 0

Przede wszystkim trzeba pamiętać, że nie jest to ping serwera, a średni ping osób online.

1 polubienie

Tak jak było wspomniane, nie sugeruj się tym. Problemy zaczną się, gdy straty pakietów będą bardzo duże, natomiast ping jest zależny (ping użytkowników), od ich własnego pingu. U mnie wygląda to tak (prawym na serwer i server connection info)

1 polubienie

Okej, Myślałem ze to ping serwera (maszyny XD).
Dzięki wszystkim za pomoc :slight_smile: