Paczka modów HuśBox 4 serwer

Chcę zainstalować paczkę HuśBox 4 na wersję 1.7.10 lecz nie mogę. Najpierw formatuję serwer. Z tej strony http://kenpack.pl/husbox/pobierz/ pobieram pliki ,HusBox 4 v3.8 serwer’’ i wszystkie pliki wrzucam przez ftp. Później zmieniam nazwę. W moim przypadku to serwer36540.jar i po uruchomieniu pisze błąd. Nie wiem jak to naprawić. Bardzo bym chciał pograć z kolegami na tej paczce. Proszę o szybką pomoc! :confused:

Hosting MC czy VPS?

Prawdopodobnie masz źle zainstalowany silnik Forge - wymaga dodatkowych bibliotek (folder libraries) - looknij w ten poradnik: Instalacja silnika Minecraft na hostingu Minecraft :wink:

Albo serwer ma za mało RAMu.
Może też pomyliłeś liczby.
Masz jakieś logi? Czy panel wywala błąd?

serwer ma 1GB
liczby sprawdzałem kilka razy xd
wywala błąd i nie ma logów

Ale błąd czego, gdzie i jak?

powiadomienie, np. Czy zainstalowałem silnik.

na hamachi mi działa, ale tutaj nie, więc wątpię, że to coś z tym jest związane

A moglbys dac screenshot z bledem? 1 GB RAM - Forge potrzebuje min. 4 GB aby w miare stabilnie dzialac - moze lepiej kup VPS-a? Wyjdzie taniej :wink: I na dodatek - uruchomisz nieco wiecej niz tylko Minecrafta!

EDIT: Moze wgraj forge od nowa, to ze na hamachi dziala nie zawsze dziala na serwerze…

HuśBox MUSI mieć minimum 4GB RAMu.

Problem rozwiązany. Zamiast serwer36540.jar było serwer36540.jar.jar i nie dodałem także zawartości folderu world. Serwer dobrze działa na 1GB, ale czasem laguje i go wywala. Chcę kupić VPS 4GB OpenVZ. Nie wiem na jakiej zasadzie dokładnie działa VPS i chciałbym sie dowiedzieć czym różni się VPS OpenVZ a VPS KVM Pro.
Serwer zużywał 1,5GB RAM jak graliśmy z kolegą.