Nowy panel, problem z filtowaniem UDP


#1

Siema, przed chwilą kupiłem serwer kvm, odpaliłem poinstalowałem co trzeba, teraz chcę odpalić filtrowanie UDP w nowym panelu (Panel klienta v3.0.0-beta.14) niestety pojawiają się problemy:

  • raz nie ładuje elementów (jest tylko “Filtrowanie UPD”), brak możliwości włączenia i dodania portu.
  • innym razem wszystko się pojawia ale po kliknięciu włącz filtrowanie nic się nie dzieje a strona łapie freeze.
  • jeszcze kolejnym razem udaje mi się już je włączyć ale nie mogę dodać portu bo po kliknięciu “DODAJ” strona łapie freeze.

Sprawdzałem już na innych przeglądarkach i mobilnym necie ciągle to samo. Mieliście już taki problem?


Dodawanie udp
Znikający adres IP
#2

Tak, ja mam taki problem :confused:

(Przeniosłem do odpowiedniej kategorii)


#3

Dzięki, a od jakiego czasu masz taki problem?


#4

Od czasu gdy wyszła nowa aktualizacja (13-14).


#5

Treść błędu na Chrome:

vendor.bf6fbc820a7ab1ebaf60.js:11 TypeError: this.value.some is not a function
    at a.someItems (app.6af0a2aaea71b122c82e.js:16)
    at wr.get (vendor.bf6fbc820a7ab1ebaf60.js:11)
    at wr.evaluate (vendor.bf6fbc820a7ab1ebaf60.js:11)
    at a.someItems (vendor.bf6fbc820a7ab1ebaf60.js:11)
    at a.<anonymous> (vendor.bf6fbc820a7ab1ebaf60.js:11)
    at wr.get (vendor.bf6fbc820a7ab1ebaf60.js:11)
    at new wr (vendor.bf6fbc820a7ab1ebaf60.js:11)
    at a.Nt.t.$watch (vendor.bf6fbc820a7ab1ebaf60.js:11)
    at Rt (vendor.bf6fbc820a7ab1ebaf60.js:11)
    at Lt (vendor.bf6fbc820a7ab1ebaf60.js:11)
i @ vendor.bf6fbc820a7ab1ebaf60.js:11


#6

A ja tam bym wysłał requesta do API samodzielnie :smiley:

https://api.lvlup.pro/docs/#api-VpsGame-VpsGameRuleAdd


#7

Zaraz to rozkminie XD.


#8

Na początku logujesz się na samej górze, zwraca ci token, potem uzupełniasz w tym co podałem id odpowiednio na wzór tego co masz w panelu i ustawiasz zakres portów oraz typ filtrowania. Wysyłasz - powinno działać D:


#9

Wygenerowałem już token wklepuję ale wszędzie mam error, token not found.


#10

Hm, mam ten sam błąd. Możliwe, że to co jest na tej stronie jest już nieaktualne i działa to trochę inaczej D:


#11

Ehh lipa.


#12

Napisz ticketa na razie po prostu :wink:


#13

Miałem ten sam problem :smiley:
Po napisaniu ticketa SystemZ włączy ręcznie :smile:
Wtedy już będziesz mógł normalnie dodawać porty itp :wink:


#14

Też mam ten problem, aczkolwiek mam takie zasadnicze pytanie…
@SystemZ przerwałeś pracę nad tym panelem? Zapowiadało się ciekawie, czy może planujesz coś olbrzymiego? :\


#15

Witam, chcę dodać port udp w panelu v3 ale gdy klikam na Dodaj nic się nie pokazuje


#16

Pisz ticket do suportu


#17
  • Jaka przeglądarka?
  • Są jakieś błędy w konsoli deweloperskiej (f12)?

#18

Nie działa ani w chrome ani w firefox


#19

Tamten bląd w chrome, w firefox jest takie coś


#20

Po co ma pisać ticket do supportu skoro miejsce do zgłaszania błędów w nowym panelu v3 to właśnie ten dział na forum?