Nie mogę wbić na ts3

Tagi: #<Tag:0x00007f13deb190b0>

Mam taki problem wbiciem na server mam taki błąd <22:39:08> Próba określenia nazwy hosta ts3.lvlup.pro
<22:39:12> Uruchomiona próba połączenia z serwerem na ts3.lvlup.pro:10144
<22:39:17> Połączenie z serwerem nie powiodło się

ref123

Może to wyda się trochę bezczelne: próbowałeś wyłączyć i włączyć ponownie? Czy nawet tego się nie da zrobić?

tak reset ts3 na kompie router też to nic nie dało to nie wiem co się dzieje

Masz ping do ts3.lvlup.pro?
Z jakiego dostawcy Internetu korzystasz?
Czy inne osoby korzystające z innego połączenia do Internetu też mają ten problem?

Generalnie wszystko działa poprawnie od strony lvlup.pro.
Nie ma awarii - jest trochę ludzi online na różnych serwerach.

Mam neta z Ncore

o co chodzi z ping

2 tak 3 nie

ja nie wiem ale na servery innych mogę wbić

Ok, widzę że to mały niezależny dostawca.
Czasami bywa tak że u takich dostawców niektóre rzeczy nie działają jak trzeba. Nie jest to regułą ale powiedzmy że jest większa szansa błędów niż np. na neostradzie (o ile neostrada w tym danym momencie akurat działa, @Jebanany zdaje się coś o tym wie).

Chodzi o to abyś wykonał ping do serwera ts3.lvlup.pro z wiersza poleceń w swoim komputerze.
Mam nadzieję że już napisałem trochę jaśniej, jeśli nie to poczekaj moment aż zostanie przygotowany poradnik w tym celu, specjalnie na tą okazję utworzyłem subkategorię forum na takie potrzeby :slight_smile:

Serwery TS3 na lvlup.pro są dość dobrze zabezpieczone przed atakami, niestety mam wrażenie że te filtry czasami też blokują osoby które nic zrobiły nic złego. Nie mam pewności że tak jest, trzeba to ustalić i możesz mi w tym pomóc :slight_smile:

Jakich dostawców Internetu mają te osoby? Może uda się nam stwierdzić że korzystając z operatora x jest jakiś problem.

ja kolega mam Ncore a reszta ma Orange i koledze działa ten co ma Ncore

Chyba tak bo ras mi działał po napisaniu do pomocy ale tera to samo [quote=“SystemZ, post:7, topic:759”]
Chodzi o to abyś wykonał ping do serwera ts3.lvlup.pro z wiersza poleceń w swoim komputerze.Mam nadzieję że już napisałem trochę jaśniej, jeśli nie to poczekaj moment aż zostanie przygotowany poradnik w tym celu, specjalnie na tą okazję utworzyłem subkategorię forum na takie potrzeby :slight_smile:

Wanted - co i jak z ping PC

[/quote]

sory nie znam się [quote=“SystemZ, post:7, topic:759”]
Ok, widzę że to mały niezależny dostawca.Czasami bywa tak że u takich dostawców niektóre rzeczy nie działają jak trzeba. Nie jest to regułą ale powiedzmy że jest większa szansa błędów niż np. na neostradzie (o ile neostrada w tym danym momencie akurat działa, @Jebanany zdaje się coś o tym wie).
[/quote]

Kurde ale czekam światłowód ale na starym kompie działał każdy server działał

mam taki sam problem

Odkopię ten temat, tylko dlatego, że ma on najwięcej wyświetleń na całym forum a problem chyba nie został rozwiązany :wink:

Jest tyle wyświetleń, bo google po wpisaniu błędu wyrzuca ten wątek jako pierwszy:

Prawda, jest taka, że istnieje kilkadziesiąt rozwiązań tego problemu, każdy może mieć inaczej. Nie jest to precyzyjny błąd. Może być to problem z antywirusem który blokuje połączenie, może być to problem z dostawcą. Może być to problem z serwerami dns i wiele innych.

Może to być również przez Cloudflare :blush:

poprawnie skonfigurowane CloudFlare nie manipuluje protokołami teamspeaka

Mam ten sam problem

Próba określenia nazwy hosta ‘ts3.lvlup.pro’ nie powiodła się.
Po wpisaniu w cmd ping ts3.lvlup.pro:
Żądanie polecenia ping nie może znaleźć hosta ts3.lvlup.pro.
Czyżby ts3.lvlup.pro nie działało?

Chyba już nie ma tego TeamSpeaka