Nie mogę się odbanować

Witam!
Na moim serwerze wpisując w konsoli unban, nadal nie mogę się odbanować. Komunikat który wyskakuje przy próbie wejścia: Banned: The Ban Hammer has spoken.
Co mam zrobić?

spróbuj wpisać /pardon :wink:

1polubienie

Jaki plugin do banowania?

Jeśli nie masz żadnego spróbuj: /pardon (nick)

Jeśli essentials spróbuj /unban (nick) oraz /pardonip (nick) [Czasami essentials banuje na IP]

Jeśli masz FigAdmin to z niego zrezygnuj - ma bugi, lub jeśli sie upierasz wejdź w folder u usuń blik bodajże bans.txt :wink:

1polubienie

Mam essentials, lecz po wpisaniu tych komend nadal nie mogę wejść na własny serwer :confused:

Usuń pliki Essentials i zrestartuj : P

Dostałeś może tempbana? silnik 1.7 - 1.8 ?
może ban ip :stuck_out_tongue:

1polubienie

Silnik 1.7 - 1.8?
Tempban?

Usuń swój plik w Essentials -> Userdata -> nick
przed usunięciem wyłącz serwer oczywiście, bo zapisze go na nowo :slight_smile:

1polubienie

1.7.9
Usunąłem swój nick z essentialsa (serwer wcześniej wyłączyłem) i nadal ten sam komunikat i nadal jestem zbanowany :confused:

Mógłbyś podać listę wszystkich pluginow jakich używasz na serwerze? Może to nie essentials jest u Ciebie pluginem do banowania ? - Jesteś pewien?

Druga opcja - zdezakywuj (wyłącz) plugin dopisując " _ " po rozszerzeniu, aby wyglądało to tak: essentials.jar_ . Daj znać czy podczas użycia tej opcji dalej masz ten komunikat.

1polubienie

Wszystkie pluginy: ColoredSigns, AdminFun, WorldEdit, PermissionsEx, WorldGuard, OreBroadcast, CompatNoCheatPlus, Essentials, EssentialsChat, PreciousStones, EssentialsSpawn, AuthMe.

Wszystko powinno działać, może podczas wyłączonego serwera usuń katalog essentials (bądź przekopiuj na pulpit) i włącz serwer jeszcze raz tak by wygenerował się nowy katalog tego pluginu.

Zapytam jeszcze dla pewności:

  • Czy jesteś pewien, że wersja pluginu jest aktualna?
1polubienie

Zrobiłem i nadal nic…
Tak jest aktualna

Przyznam że temat wyglądał banalnie, ale jak widzę to nie takie proste.

Sądzę że warto napisać konkretną wersje silnika, która jest pod komendą /version oraz wersję pluginu .

1polubienie

Ouł, widzę double post zrobiłem przez przypadek :smiley:

Jak pisałem 2-gi post to trochę nie wyspany byłem, wyłącz serwer wejdź w główny katalog usuń banned-ips, banned-players włącz i gitara :smiley:

//edit
Jeśli to pomoże, to prawdopodobnie używasz starego zbugowanego essentiala, miałem ten sam problem wymieniłem na nowsza i po sprawie.

1polubienie

Napisał że używa nowego :wink:

Główny katalog czego? XD
Po wpisaniu /version:
CraftBukkit version git-Bukkit-1.7.9-R0.1-10-g8688bd4-b3092jnks (MC: 1.7.9) (Implementing API version 1.7.9-R0.2)

Essentialsa ściągnąłem na wersję 1.7.9 nwm czy w tym może być problem, ale jak na mój początkujący chłopski serwerowy rozum to chyba dobrze zrobiłem XD

no a gdzie masz światy, sever.properties itd. ? :smiley:

1polubienie

Główny katalog to tam gdzie masz plik .jar z silnikiem, od tego folderu zaczyna się cała hierarchia plików serwera.

1polubienie

Usunąłem i nadal nic… Cały czas ban

Chyba sobie teraz żartujesz, to jest nie możliwe, w takim razie masz inny plugin który zarządza banami.

1polubienie