Minecraft Beta 1.7.3v1 - modyfikacja do Minecraft Beta 1.7.3

Tagi: #<Tag:0x00007f2add4e87e8> #<Tag:0x00007f2add4e8720>

Dla kogo ta modyfikacja?

  • dla wszystkich tych, którzy chcą mieć własnego skina - oryginalny Minecraft Beta 1.7.3 nie wspiera nowych kont Mojang/Microsoft, więc zmiana jest niemożliwa!
  • dla wszystkich tych, którzy denerwowali się z powodu pełnego ekwipunku z jedzeniem - chociaż nie wiem, czy to ulepszenie/pogorszenie, ale z tą modyfikacją jedzenie można stackować po 64 sztuki
  • dla wszystkich tych, którzy lubią stare dźwięki Minecrafta
  • dla wszystkich tych, którzy po prostu chcą :kappa:

Co trzeba posiadać, aby otrzymać tą modyfikację?

  • Java 8 (proponuję OpenJDK, można pobrać stąd) - UWAGA: Modyfikacja nie współpracuje z Java >8.
  • minimum 1 GB RAMu
  • karta graficzna RTX 2080

Co trzeba posiadać, aby otrzymać SZYBCIEJ tą modyfikację?

  • oryginalne konto premium

Skąd można pobrać tą modyfikację? - NIEZALECANE

Modyfikację możesz pobrać stąd.
Po pobraniu, należy modyfikację umieścić w pliku minecraft.jar lub b1.7.3.jar. Po wgraniu plików, usuń folder META-INF.

Prawdopodobnie oryginalny launcher wykryje modyfikację pliku gry i plik zostanie zmodyfikowany, dlatego polecam utworzyć dodatkową “wersję”.

Skąd można pobrać tą modyfikację wraz z launcherem? - ZALECANE

Tak, posiadamy własny launcher, który umożliwi grę bez męczenia się :slight_smile:
Modyfikację z launcherem możesz pobrać stąd.

Dostałem błąd odnośnie nielicencjonowanej wersji, co robić?


Aby móc kontrolować wykrywanie nadużyć, modyfikacja zawiera osobny system autoryzacji.
W tym celu, zarejestruj się na tej stronie. Przygotuj takie dane, jak imię, adres e-mail.

Odpowiedź na Twoje zgłoszenie zostanie udzielona w ciągu 24h roboczych (wnioski wydajemy od 9:00 do 17:00); 3 dni zwykłe.

Zazwyczaj, odpowiedź na wniosek zostanie udzielona jeszcze tego samego dnia.

Czemu nie mogę się połączyć do jakiegokolwiek serwera?


Aby móc korzystać w pełni z tej modyfikacji, musisz posiadać konto “premium” (nie jest to oficjalne konto premium).
Czytaj sekcję Dostałem błąd odnośnie nielicencjonowanej wersji, co robić?.

Podczas łączenia do jakiegoś serwera dostaję ostrzeżenie.


Ze względów bezpieczeństwa, owe ostrzeżenie pojawi się przed dołączeniem na nieautoryzowany serwer. Tam może być niebezpiecznie.
Modyfikacja posiada dostęp do listy autoryzowanych serwerów, gdzie gracze muszą posiadać ową modyfikację. Łączenie do takiego serwera wygląda mniej więcej tak:

Te chmury są jakieś dziwne, co mogę zrobić?


Niestety, ta wersja gry już jest dość stara i użyta w niej technologia jest przestarzała - ten błąd wynika z użycia 32-bitowego typu danych (int), który po przepełnieniu, powoduje ponowną generację chmur = tam nie jest jedna chmurka, tam jest ok. 8 chmurek “widocznych”.
(po prostu 2,147,483,647 + 1 = 0 :kappa:)

Jest jakiś oficjalny, autoryzowany serwer na tą wersję gry z modyfikacją?

Tak, będzie taki istniał, ale jest w fazie testów.
Lubimy testy i dedosy od somsiadów :nosacz:

Jaka jest pewność, że jest to wszystko legalne?

EULA nie zabrania tworzyć modyfikacji do gry, więc jest to legalne.
Osobiście nie zarabiam na tym - jest to tylko modyfikacja.
3.6.7? Dobra dobra, kto zna te cyfry niech zna, autor jest zachowany, nie usunąłem go :nosacz:
3.8? Dobra dobra, kto zna te cyfry niech zna, to jest modyfikacja, a nie crack do klocków :nosacz:

Macie serwer Discord?

6lajków

Obrazki się nie ładują.
Po wejściu na stronę z danym obrazkiem jest 502

Naprawione =)

1lajk

bunbun sad noises


Projekt zostaje porzucony z powodu nieopłacalności utrzymywania serwera API i innych plików.