Instalacja AimPanel na nowszych wersjach systemu Linux


#1

Wstęp

Oficjalnie AimPanel obsługuje jedynie Debiana 7 oraz Ubuntu 14.04, jednak po kilku modyfikacjach w skrypcie instalacyjnym udało mi się go bezproblemowo uruchomić także na Debianie 8 oraz Ubuntu 16.04. Skrypty były przeze mnie kilkukrotnie testowane na obu systemach. Niedługo postaram się także przygotować skrypty dla Debiana 9 i Ubuntu 18.04 :slight_smile:

Zmiany

  • Java 7 od OpenJDK została zastąpiona przez nowszą i wydajniejszą Javę 8 od Oracle :grin:

Instalacja

Aby zainstalować AimPanel na Debianie 8 lub Ubuntu 16.04 użyj komendy dla wybranego systemu operacyjnego:

Debian 8 Jessie i Ubuntu 16.04 Xenial Xerus

wget https://gitlab.com/Doniczka1337/aimpanel-install-scripts-v2/raw/master/setup.sh --no-check-certificate && chmod +x setup.sh && ./setup.sh

Po zakończonej instalacji musimy już tylko wprowadzić nasz klucz licencyjny który możemy otrzymać za darmo na stronie http://aimpanel.pro/pl/ :smile:

Miłego korzystania!


#2

Czy ktoś inny może zweryfikować że to faktycznie działa ? :thonking:


#3

przed chwilą zainstalowałem i potwierdzam że działa, system Ubuntu 16.04


#4

Ubuntu 16.04 działa <3


#5

Jedyny problem przy uruchomieniu serwera CS:GO:

bash: srcds_run: No such file or directory


#6

To akurat nie jest problem tego skryptu.