Brak repozytorium PHP


#1

E: Package ‘php5’ has no installation candidate
E: Package ‘php5-mysql’ has no installation candidate
E: Unable to locate package php5-curl
E: Package ‘php5-gd’ has no installation candidate
E: Package ‘php5-mcrypt’ has no installation candidate

na innych hostach dziala ale tutaj nie


#2

Ewidentnie takiego pakietu nie ma w repozytorium. Dodaj takowe.

P.S. Mamy PHP 7.2 :slight_smile:


#3

Ale mi nie cza 7.2 mi cza wersje 5 gdyz w tym jest jedna rzecz ktorej w 7.2 nie ma

a i jak to dodac ?


#4

Proszę po polsku.

Dla przykładu, repo Launchpada:
https://launchpad.net/~ondrej/+archive/ubuntu/php


#5

Czego nie rozumiesz? Napisał przecież, że potrzebuje PHP 5.x bo w 7.2 nie ma potrzebnej funkcji.


#6

Mój komentarz miał na celu zachęcenie do sprawdzenia pisowni :slight_smile: Akurat dialektykę ogarniam aż za dobrze.


#7

po tym mam to : 403 Forbidden

nginx/1.10.3 (Ubuntu)

XD
da sie jakos odinstalowac nginx ?


#8

Da się, google nie gryzie.


#9

wielkie dzięki ale ostatnie pytanie :
Could not connect to MySQL: “Access denied for user ‘root’@‘localhost’”


#10

a przeczytałeś treść błędu?


#11

Baza mysql nie jest polaczona
odmowa dostepu

i wlasnie sie pytam jak to zrobic


#12

Ten wpis został oflagowany przez społeczność i został tymczasowo ukryty.


#13

Pewnie błędne hasło, w ogóle to stworzyłbym nowego użytkownika w bazie zamiast logować się na roota.


#14

Ten wpis został oflagowany przez społeczność i został tymczasowo ukryty.


#15

niezbyt mogę
hasla nie ma ustawionego


#16

Czyli rozumiem, że to błąd podczas samej instalacji?


#17

Checking for MySQL server connection FAILED Could not connect to MySQL: “Access denied for user ‘root’@‘localhost’”

tak


#18

Podczas instalacji jakiej konkretnie paczki pojawia się ten błąd?


#19

To zes zadal pytanie xD

o ile to mozna nazwac paczka :


#20

Z czego ten zrzut ekranu?