Blad pod czas aktualizacji systemu

root@vps994:~# apt-get update
Reading package lists… Done
W: Ignoring Provides line with DepCompareOp for package libjpeg62
W: You may want to run apt-get update to correct these problems

zobacz

apt update

a potem

apt upgrade
1 polubienie

-bash: apt: command not found

A co masz za system tak w ogóle ??

Debian 7

a to fakt na debian 7 jeszcze

jeszcze nie działa dopiero na debian 8

@Kosnej zobacz

apt-get install -f

root@vps994:~# apt-get install -f
Reading package lists… Done
Building dependency tree
Reading state information… Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

czyli wszystko jest dobrze,

coś z pakietem libjpeg62 jest nie tak :warning: ale co to nie mam pojęcia

sudo apt-get remove libjpeg62
Package ‘libjpeg62’ is not installed, so not removed
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.