Błąd PHP | VPS KVM

vps
php
kvm
Tagi: #<Tag:0x00007f3439ebefc8> #<Tag:0x00007f3439ebee88> #<Tag:0x00007f3439ebed48>

#43

Oferujesz płatne usługi nie mając tak podstawowej wiedzy? Otóż nie - niektóre skrypty pisane pod php5 mogą nie działać poprawnie z php7.


#44

w php 7 cos usuneli co zostalo w php 5 i to co w php5 jest ptorzebne do funkcjonowania bgpanelu


#45

Tutaj macie zdj : https://scr.hu/3OdXLOq


#46

Jejuuu.

apt install php7.0-mysql php7.0-mbstring php7.0-bzip php7.0-xml

Tak jak pamiętam :expressionless:


#47

E: Unable to locate package php7.0-bzip
E: Couldn’t find any package by glob ‘php7.0-bzip’
E: Couldn’t find any package by regex ‘php7.0-bzip’
E: Sub-process /usr/bin/dpkg returned an error code (1)


#48

a zamiast bzip to bzip2


#49

to samo


#50

mam takie cos :

MySQL extension Failed
MySQL extension could not be found or is not installed. Please recompile your Apache with the MySQL extension included.
BZIP2
bzip2 w ssh : E: Unable to locate package php-bzip2


#51

apt install php-zip


#52

nadal błąd nie znika zaraz dam ci zdj


#53

#54

service apache2 restart


#55

wziołem to i nadal


#56

To może spróbuj apt install php-bz2


#57

Dobra problem bzip zniknol teraz mysql został
tutaj zdj : https://scr.hu/yjRARRm


#58

A instalowałeś? apt install php-mysql


#59

Instalowałem
tu zdj " https://scr.hu/GJ3N3JM


#60

@Crido jeżeli utworzysz jeszcze raz wątek, w którym będziesz powielał ten błąd, moderatorzy/administratorzy forum użyją młotka - a to będzie boleć.


#61

ajaj


#62

apt install php-mysqli