Błąd i wyłączanie sie serwera

Kto powie co to za błąd: http://pastebin.com/duMv4QQx

Coś się silnik wysypał. Zainstaluj inny build - a najlepiej to zaktualizuj do 1.11.2

Tak samo jak w linijce drugiej, This doesn’t make any sense!
Z błędu wynika, iż problem zaszedł pomiędzy AutoSaveWorld a funnyguilds.

Zmień PaperSpigota na zwykly Spigot albo wgraj najnowszy build serwera oraz pluginow i wgraj ProtocolSupport i OldPvP dla starszych wersji